Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: [MfK] Mundane fabulous Knights - Eine Gilde für Guild Wars (2). Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 19. März 2012, 20:51

Ende der Unterstützung für ältere Versionen von Windows

Seit dem Start von Guild Wars in 2005 sind die Mindestsystemanforderungen unverändert geblieben. Allerdings ist nun ein Moment gekommen, wo ArenaNet abwägen muss ob sie weiterhin alte Windows Versionen unterstützen oder Verbesserung der Account-Verwaltung und -Sicherheit einzuführen.

Sie haben sich nun für letztes entschieden. Ab dem 14. Juni 2012 wird die Unterstützung für Windows 95, Windows 98, Windows 98 SE und Windows ME eingestellt. Wer zu den 0,05 % gehört, die noch mit diesen Betriebssystemen Guild Wars spielt, wird um eine neue Windows Version dann nicht herumkommen.

Link:
- Offizielle Seite (deutsch)
Rechtschreibfehler sind gewollt - nicht zufällig!
*07*

Social Bookmarks

Thema bewerten